<!DOCTYPE html> <!--[if IE 6]><html id="ie6" lang="en-US"> <![endif]--> <!--[if IE 7]><html id="ie7" lang="en-US"> <![endif]--> <!--[if IE 8]><html id="ie8" lang="en-US"> <![endif]--> <!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="https://mcindependentnews.com/xmlrpc.php" /> <!--[if lt IE 9]> <script src="https://mcindependentnews.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script> <![endif]--> <script type="text/javascript">document.documentElement.className = 'js';</script> <link media="all" href="https://mcindependentnews.com/wp-content/cache/autoptimize/css/autoptimize_a3a114962ac951a60de38209936f3fdd.css" rel="stylesheet" /><title>Commissioners fill IT position | Mineral County Independent News</title><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><meta name='robots' content='max-image-preview:large' /> <script type="text/javascript">let jqueryParams=[],jQuery=function(r){return jqueryParams=[...jqueryParams,r],jQuery},$=function(r){return jqueryParams=[...jqueryParams,r],$};window.jQuery=jQuery,window.$=jQuery;let customHeadScripts=!1;jQuery.fn=jQuery.prototype={},$.fn=jQuery.prototype={},jQuery.noConflict=function(r){if(window.jQuery)return jQuery=window.jQuery,$=window.jQuery,customHeadScripts=!0,jQuery.noConflict},jQuery.ready=function(r){jqueryParams=[...jqueryParams,r]},$.ready=function(r){jqueryParams=[...jqueryParams,r]},jQuery.load=function(r){jqueryParams=[...jqueryParams,r]},$.load=function(r){jqueryParams=[...jqueryParams,r]},jQuery.fn.ready=function(r){jqueryParams=[...jqueryParams,r]},$.fn.ready=function(r){jqueryParams=[...jqueryParams,r]};</script><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//v0.wordpress.com' /><link href='https://sp-ao.shortpixel.ai' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Mineral County Independent News &raquo; Feed" href="https://mcindependentnews.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Mineral County Independent News &raquo; Comments Feed" href="https://mcindependentnews.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Mineral County Independent News &raquo; Commissioners fill IT position Comments Feed" href="https://mcindependentnews.com/2021/11/commissioners-fill-it-position/feed/" />  <script src="https://www.googletagmanager.com/gtag/js?id=UA-43030488-5"  type="text/javascript" data-cfasync="false" async></script> <script type="text/javascript" data-cfasync="false">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</script> <meta content="Extra v.4.13.1" name="generator"/><link rel='stylesheet' id='wpbdp_font_awesome-css'  href='https://use.fontawesome.com/releases/v5.14.0/css/all.css?ver=5.14.0' type='text/css' media='all' /> <script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/mcindependentnews.com","hash_tracking":"false","ua":"UA-43030488-5","v4_id":""};</script> <link rel="https://api.w.org/" href="https://mcindependentnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mcindependentnews.com/wp-json/wp/v2/posts/74306" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mcindependentnews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mcindependentnews.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8.2" /><link rel="canonical" href="https://mcindependentnews.com/2021/11/commissioners-fill-it-position/" /><link rel='shortlink' href='https://wp.me/p51bEn-jku' /><link rel="alternate" type="application/json+oembed" href="https://mcindependentnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmcindependentnews.com%2F2021%2F11%2Fcommissioners-fill-it-position%2F" /><link rel="alternate" type="text/xml+oembed" href="https://mcindependentnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmcindependentnews.com%2F2021%2F11%2Fcommissioners-fill-it-position%2F&#038;format=xml" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><meta property="og:type" content="article" /><meta property="og:title" content="Commissioners fill IT position" /><meta property="og:url" content="https://mcindependentnews.com/2021/11/commissioners-fill-it-position/" /><meta property="og:description" content="County Commissioners selected James Mougakos of Minden from a group of three candidates who applied for the position of Information Technology Specialist for Mineral County. Mougakos will replace B…" /><meta property="article:published_time" content="2021-11-18T18:19:00+00:00" /><meta property="article:modified_time" content="2021-11-16T20:21:47+00:00" /><meta property="og:site_name" content="Mineral County Independent News" /><meta property="og:image" content="https://mcindependentnews.com/wp-content/uploads/2018/11/mineral-square-logo.jpg" /><meta property="og:image:width" content="368" /><meta property="og:image:height" content="368" /><meta property="og:locale" content="en_US" /><meta name="twitter:creator" content="@MC_IndNews" /><meta name="twitter:site" content="@MC_IndNews" /><meta name="twitter:text:title" content="Commissioners fill IT position" /><meta name="twitter:image" content="https://mcindependentnews.com/wp-content/uploads/2018/11/mineral-square-logo.jpg?w=640" /><meta name="twitter:card" content="summary_large_image" />  <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3782074125919014" crossorigin="anonymous"></script>  <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>  <script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var mapping1 = googletag.sizeMapping()
                            .addSize([1024, 768], [[728, 90]])
                            .addSize([768, 480], [[468, 60]])
                            .addSize([0, 0], [[320, 50]])
                            .build();

    googletag.defineSlot('/21804429111/mcin-leaderboard', [[728,90],[468,60],[320,50]], 'div-gpt-ad-8998678-1')
             .defineSizeMapping(mapping1)
             .addService(googletag.pubads());
    googletag.defineSlot('/21804429111/mcin-sidebar-1', [[300,250]], 'div-gpt-ad-8998678-2')
             .addService(googletag.pubads());
    googletag.defineSlot('/21804429111/mcin-sidebar-2', [[300,250]], 'div-gpt-ad-8998678-3')
             .addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.pubads().setCentering(true);
    googletag.enableServices();
  });</script>    <script>var year = new Date();
year = year.getFullYear();
jQuery(function($){
	$('#footer-info').html('&copy; ' + year + ' <a href="http://battlebornmedia.com">Battle Born Media</a> | Website by <a href="http://nvcmedia.com/">Nevada Central Media</a> using the Extra Theme by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a>');
});</script> </head><body class="post-template-default single single-post postid-74306 single-format-standard et_extra et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar wpbdp-with-button-styles et-db"><div id="page-container" class="page-container"><header class="header centered"><div id="top-header" style=""><div class="container"><div id="et-secondary-nav" class=""><ul id="et-secondary-menu" class="nav"><li id="menu-item-9562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9562"><a href="https://mcindependentnews.com/contact/">Contact</a></li></ul></div><div id="et-info"><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="https://www.facebook.com/MCIndependentNews/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/mc_indnews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a></li></ul><div class="et-top-search" style=""><form role="search" class="et-search-form" method="get" action="https://mcindependentnews.com/"> <input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" /> <button class="et-search-submit"></button></form></div></div></div></div><div id="main-header-wrapper"><div id="main-header" data-fixed-height="80"><div class="container"> <a class="logo" href="https://mcindependentnews.com/" data-fixed-height="51"> <noscript><img src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_2048,h_350/https://mcindependentnews.com/wp-content/uploads/2018/03/MCIN-flag-1-new.jpg" width="2048" height="350" alt="Mineral County Independent News" /></noscript><img class="lazyload" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_2048,h_350/https://mcindependentnews.com/wp-content/uploads/2018/03/MCIN-flag-1-new.jpg' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_2048,h_350/https://mcindependentnews.com/wp-content/uploads/2018/03/MCIN-flag-1-new.jpg" width="2048" height="350" alt="Mineral County Independent News" id="logo" /> </a><div id="et-navigation" class=""><ul id="et-menu" class="nav"><li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-17"><a href="https://mcindependentnews.com/">Home</a></li><li id="menu-item-99" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-99"><a href="https://mcindependentnews.com/category/news/">News</a></li><li id="menu-item-102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102"><a href="https://mcindependentnews.com/category/sports-2/">Sports</a></li><li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101"><a href="https://mcindependentnews.com/category/opinion/">Opinion</a></li><li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100"><a href="https://mcindependentnews.com/category/obituaries/">Obituaries</a></li><li id="menu-item-13156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13156"><a href="https://mcindependentnews.com/category/e-edition/">E-Edition</a></li><li id="menu-item-13137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13137"><a href="https://battlebornclassifieds.com/ad-category/mineral-county/">Classifieds</a></li><li id="menu-item-12666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12666"><a href="https://mcindependentnews.com/subscribe/">Subscribe</a></li><li id="menu-item-12667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12667"><a href="https://mcindependentnews.com/hawthorne-nevada-advertising-opportunities/">Advertise</a></li></ul><div id="et-mobile-navigation"> <span class="show-menu"><div class="show-menu-button"> <span></span> <span></span> <span></span></div><p>Select Page</p> </span><nav></nav></div></div></div></div></div></header><div class="container"><div class="et_pb_extra_row etad header_below"><div class="adsense-responsive-ad"><center><div id="div-gpt-ad-8998678-1"> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-8998678-1'); });</script> </div></center></div></div></div><div id="main-content"><div class="container"><div id="content-area" class="clearfix"><div class="et_pb_extra_column_main"><article id="post-74306" class="module single-post-module post-74306 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-mineral-county-board-of-commissioners et-has-post-format-content et_post_format-et-post-format-standard"><div class="post-header"><h1 class="entry-title">Commissioners fill IT position</h1><div class="post-meta vcard"><p>Posted by <a href="https://mcindependentnews.com/author/dmaxwell/" class="url fn" title="Posts by Dave Maxwell" rel="author">Dave Maxwell</a> | <span class="updated">Nov 18, 2021</span> | <a href="https://mcindependentnews.com/category/news/" rel="tag">News</a> | <a class="comments-link" href="https://mcindependentnews.com/2021/11/commissioners-fill-it-position/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span> </span></p></div></div><div class="post-thumbnail header"> <noscript><img src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img/https://mcindependentnews.com/wp-content/uploads/2018/11/mineral-square-logo.jpg" alt="Commissioners fill IT position" /></noscript><img class="lazyload" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait/https://mcindependentnews.com/wp-content/uploads/2018/11/mineral-square-logo.jpg' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img/https://mcindependentnews.com/wp-content/uploads/2018/11/mineral-square-logo.jpg" alt="Commissioners fill IT position" /></div><div class="post-wrap"><div class="post-content entry-content"><p>County Commissioners selected James Mougakos of Minden from a group of three candidates who applied for the position of Information Technology Specialist for Mineral County.</p><p>Mougakos will replace Brett Towe who resigned the position recently due to health reasons.</p><p>An official description of the IT person notes that he/or she, uses computers to create, process, store, retrieve and exchange all kinds of electronic data and information. IT is typically used within the context of business operations as opposed to personal or entertainment technologies. Information Technology is considered to be a subset of information and communications technology (ICT).</p><p>An information technology system (IT system) is generally an information system, a communications system, or more specifically speaking, a computer system including all hardware, software, and peripheral equipment operated by a limited group of IT users.</p></div></div><div class="post-footer"><div class="social-icons ed-social-share-icons"><p class="share-title">Share:</p> <a href="http://www.facebook.com/sharer.php?u=https://mcindependentnews.com/2021/11/commissioners-fill-it-position/&#038;t=Commissioners%20fill%20IT%20position" class="social-share-link" title="Share &quot;Commissioners fill IT position&quot; via Facebook" data-network-name="facebook" data-share-title="Commissioners fill IT position" data-share-url="https://mcindependentnews.com/2021/11/commissioners-fill-it-position/"> <span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span> </a><a href="http://twitter.com/intent/tweet?text=Commissioners%20fill%20IT%20position%20https://mcindependentnews.com/2021/11/commissioners-fill-it-position/" class="social-share-link" title="Share &quot;Commissioners fill IT position&quot; via Twitter" data-network-name="twitter" data-share-title="Commissioners fill IT position" data-share-url="https://mcindependentnews.com/2021/11/commissioners-fill-it-position/"> <span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span> </a><a href="https://plus.google.com/share?url=https://mcindependentnews.com/2021/11/commissioners-fill-it-position/&#038;t=Commissioners%20fill%20IT%20position" class="social-share-link" title="Share &quot;Commissioners fill IT position&quot; via Google +" data-network-name="googleplus" data-share-title="Commissioners fill IT position" data-share-url="https://mcindependentnews.com/2021/11/commissioners-fill-it-position/"> <span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span> </a><a href="https://www.tumblr.com/share?v=3&#038;u=https://mcindependentnews.com/2021/11/commissioners-fill-it-position/&#038;t=Commissioners%20fill%20IT%20position" class="social-share-link" title="Share &quot;Commissioners fill IT position&quot; via Tumblr" data-network-name="tumblr" data-share-title="Commissioners fill IT position" data-share-url="https://mcindependentnews.com/2021/11/commissioners-fill-it-position/"> <span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span> </a><a href="http://www.pinterest.com/pin/create/button/?url=https://mcindependentnews.com/2021/11/commissioners-fill-it-position/&#038;description=Commissioners%20fill%20IT%20position&#038;media=https://mcindependentnews.com/wp-content/uploads/2018/11/mineral-square-logo-150x150.jpg" class="social-share-link" title="Share &quot;Commissioners fill IT position&quot; via Pinterest" data-network-name="pinterest" data-share-title="Commissioners fill IT position" data-share-url="https://mcindependentnews.com/2021/11/commissioners-fill-it-position/"> <span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span> </a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://mcindependentnews.com/2021/11/commissioners-fill-it-position/&#038;title=Commissioners%20fill%20IT%20position" class="social-share-link" title="Share &quot;Commissioners fill IT position&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Commissioners fill IT position" data-share-url="https://mcindependentnews.com/2021/11/commissioners-fill-it-position/"> <span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span> </a><a href="https://bufferapp.com/add?url=https://mcindependentnews.com/2021/11/commissioners-fill-it-position/&#038;title=Commissioners%20fill%20IT%20position" class="social-share-link" title="Share &quot;Commissioners fill IT position&quot; via Buffer" data-network-name="buffer" data-share-title="Commissioners fill IT position" data-share-url="https://mcindependentnews.com/2021/11/commissioners-fill-it-position/"> <span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span> </a><a href="http://www.stumbleupon.com/badge?url=https://mcindependentnews.com/2021/11/commissioners-fill-it-position/&#038;title=Commissioners%20fill%20IT%20position" class="social-share-link" title="Share &quot;Commissioners fill IT position&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Commissioners fill IT position" data-share-url="https://mcindependentnews.com/2021/11/commissioners-fill-it-position/"> <span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span> </a><a href="#" class="social-share-link" title="Share &quot;Commissioners fill IT position&quot; via Email" data-network-name="basic_email" data-share-title="Commissioners fill IT position" data-share-url="https://mcindependentnews.com/2021/11/commissioners-fill-it-position/"> <span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span> </a><a href="#" class="social-share-link" title="Share &quot;Commissioners fill IT position&quot; via Print" data-network-name="basic_print" data-share-title="Commissioners fill IT position" data-share-url="https://mcindependentnews.com/2021/11/commissioners-fill-it-position/"> <span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span> </a></div><div class="rating-stars"><p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="74306" /></div></div></article><nav class="post-nav"><div class="nav-links clearfix"><div class="nav-link nav-link-prev"> <a href="https://mcindependentnews.com/2021/11/little-league-will-be-played-in-hawthorne-in-2022/" rel="prev"><span class="button">Previous</span><span class="title">Little League will be played in Hawthorne in 2022</span></a></div><div class="nav-link nav-link-next"> <a href="https://mcindependentnews.com/2021/11/notices-events-56/" rel="next"><span class="button">Next</span><span class="title">Notices &#038; Events</span></a></div></div></nav><div class="et_extra_other_module author-box vcard"><div class="author-box-header"><h3>About The Author</h3></div><div class="author-box-content clearfix"><div class="author-box-avatar"> <img alt='Dave Maxwell' src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src='https://secure.gravatar.com/avatar/d53b13d406f9550ab9b61d579fb03f97?s=170&#038;d=mm&#038;r=g' data-lazy-srcset='https://secure.gravatar.com/avatar/d53b13d406f9550ab9b61d579fb03f97?s=340&#038;d=mm&#038;r=g 2x' class='lazy lazy-hidden avatar avatar-170 photo' height='170' width='170' /><noscript><img alt='Dave Maxwell' src='https://secure.gravatar.com/avatar/d53b13d406f9550ab9b61d579fb03f97?s=170&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d53b13d406f9550ab9b61d579fb03f97?s=340&#038;d=mm&#038;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' /></noscript></div><div class="author-box-description"><h4><a class="author-link url fn" href="https://mcindependentnews.com/author/dmaxwell/" rel="author" title="View all posts by Dave Maxwell">Dave Maxwell</a></h4><p class="note"></p><ul class="social-icons"></ul></div></div></div><div class="et_extra_other_module related-posts"><div class="related-posts-header"><h3>Related Posts</h3></div><div class="related-posts-content clearfix"><div class="related-post"><div class="featured-image"><a href="https://mcindependentnews.com/2016/03/hawthorne-cemetery-getting-facelift/" title="Hawthorne cemetery getting facelift" class="post-thumbnail"> <noscript><img src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img/https://mcindependentnews.com/wp-content/uploads/2018/11/mineral-square-logo-368x264.jpg" alt="Hawthorne cemetery getting facelift" /></noscript><img class="lazyload" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait/https://mcindependentnews.com/wp-content/uploads/2018/11/mineral-square-logo-368x264.jpg' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img/https://mcindependentnews.com/wp-content/uploads/2018/11/mineral-square-logo-368x264.jpg" alt="Hawthorne cemetery getting facelift" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://mcindependentnews.com/2016/03/hawthorne-cemetery-getting-facelift/">Hawthorne cemetery getting facelift</a></h4><p class="date"><span class="updated">March 17, 2016</span></p></div><div class="related-post"><div class="featured-image"><a href="https://mcindependentnews.com/2013/10/school-board-report-card-changes-possible/" title="School Board: report card changes possible" class="post-thumbnail"> <noscript><img src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img/https://mcindependentnews.com/wp-content/uploads/2018/11/mineral-square-logo-368x264.jpg" alt="School Board: report card changes possible" /></noscript><img class="lazyload" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait/https://mcindependentnews.com/wp-content/uploads/2018/11/mineral-square-logo-368x264.jpg' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img/https://mcindependentnews.com/wp-content/uploads/2018/11/mineral-square-logo-368x264.jpg" alt="School Board: report card changes possible" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://mcindependentnews.com/2013/10/school-board-report-card-changes-possible/">School Board: report card changes possible</a></h4><p class="date"><span class="updated">October 21, 2013</span></p></div><div class="related-post"><div class="featured-image"><a href="https://mcindependentnews.com/2016/02/former-mcsd-head-honored-with-portrait-drawn-by-son/" title="Former MCSD head honored with portrait drawn by son" class="post-thumbnail"> <noscript><img src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img/https://mcindependentnews.com/wp-content/uploads/2016/02/3.jpg" alt="Former MCSD head honored with portrait drawn by son" /></noscript><img class="lazyload" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait/https://mcindependentnews.com/wp-content/uploads/2016/02/3.jpg' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img/https://mcindependentnews.com/wp-content/uploads/2016/02/3.jpg" alt="Former MCSD head honored with portrait drawn by son" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://mcindependentnews.com/2016/02/former-mcsd-head-honored-with-portrait-drawn-by-son/">Former MCSD head honored with portrait drawn by son</a></h4><p class="date"><span class="updated">February 4, 2016</span></p></div><div class="related-post"><div class="featured-image"><a href="https://mcindependentnews.com/2015/09/marietta-burros-moving-closer-to-populated-areas-in-county/" title="Marietta burro’s moving closer to populated areas in county" class="post-thumbnail"> <noscript><img src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img/https://mcindependentnews.com/wp-content/uploads/2015/09/51.jpg" alt="Marietta burro’s moving closer to populated areas in county" /></noscript><img class="lazyload" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait/https://mcindependentnews.com/wp-content/uploads/2015/09/51.jpg' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img/https://mcindependentnews.com/wp-content/uploads/2015/09/51.jpg" alt="Marietta burro’s moving closer to populated areas in county" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://mcindependentnews.com/2015/09/marietta-burros-moving-closer-to-populated-areas-in-county/">Marietta burro’s moving closer to populated areas in county</a></h4><p class="date"><span class="updated">September 3, 2015</span></p></div></div></div><section id="comment-wrap"><div id="comments" class="nocomments"></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/11/commissioners-fill-it-position/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://mcindependentnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='74306' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><div class="wantispam-required-fields"><input type="hidden" name="wantispam_t" class="wantispam-control wantispam-control-t" value="1637282181" /><div class="wantispam-group wantispam-group-q" style="clear: both;"> <label>Current ye@r <span class="required">*</span></label> <input type="hidden" name="wantispam_a" class="wantispam-control wantispam-control-a" value="2021" /> <input type="text" name="wantispam_q" class="wantispam-control wantispam-control-q" value="7.2.8" autocomplete="off" /></div><div class="wantispam-group wantispam-group-e" style="display: none;"> <label>Leave this field empty</label> <input type="text" name="wantispam_e_email_url_website" class="wantispam-control wantispam-control-e" value="" autocomplete="off" /></div></div></form></div></section></div><div class="et_pb_extra_column_sidebar"><div id="text-42" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"><div style="background: #FFFFE0; padding: 5px;"><h2>Email Updates</h2><p>The latest news delivered to your inbox!</p><section id="yikes-mailchimp-container-1" class="yikes-mailchimp-container yikes-mailchimp-container-1 "><form id="mineral-county-independent-news-email-list-1" class="yikes-easy-mc-form yikes-easy-mc-form-1  " method="POST" data-attr-form-id="1"> <label for="yikes-easy-mc-form-1-EMAIL"  class="EMAIL-label yikes-mailchimp-field-required "> <span class="EMAIL-label"> Email Address </span> <input id="yikes-easy-mc-form-1-EMAIL"  name="EMAIL"  placeholder=""  class="yikes-easy-mc-email "  required="required" type="email"  value=""> </label><div class="g-recaptcha" data-sitekey="6LdZaA4UAAAAABjmS--dj1DO4R6-gOBZ7WWv9_zJ" data-theme="light" data-type="image" data-size="normal" data-callback="" data-expired-callback=""></div> <input type="hidden" name="yikes-mailchimp-honeypot" id="yikes-mailchimp-honeypot-1" value=""> <input type="hidden" name="yikes-mailchimp-associated-list-id" id="yikes-mailchimp-associated-list-id-1" value="662887a213"> <input type="hidden" name="yikes-mailchimp-submitted-form" id="yikes-mailchimp-submitted-form-1" value="1"> <button type="submit" class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-1 btn btn-primary "> <span class="yikes-mailchimp-submit-button-span-text">Submit</span></button> <input type="hidden" id="yikes_easy_mc_new_subscriber_1" name="yikes_easy_mc_new_subscriber" value="f35219661a"> <input type="hidden" name="_wp_http_referer" value="/2021/11/commissioners-fill-it-position/" /></form></section></div></div></div><div id="custom_html-4" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"></h4><div class="textwidget custom-html-widget"><a href="https://ruralbusiness.com" style="font-weight: bold; font-size: 15px;"><h2>The Rural Business Show</h2></a> <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"  class="lazy lazy-hidden" data-lazy-type="iframe" data-lazy-src="&lt;iframe style=&quot;border: none&quot; src=&quot;//html5-player.libsyn.com/embed/destination/id/694556/height/360/theme/legacy/thumbnail/yes/direction/backward/no-cache/true/&quot; height=&quot;360&quot; width=&quot;100%&quot; scrolling=&quot;no&quot;  allowfullscreen webkitallowfullscreen mozallowfullscreen oallowfullscreen msallowfullscreen&gt;&lt;/iframe&gt;" alt=""><noscript><iframe style="border: none" src="//html5-player.libsyn.com/embed/destination/id/694556/height/360/theme/legacy/thumbnail/yes/direction/backward/no-cache/true/" height="360" width="100%" scrolling="no"  allowfullscreen webkitallowfullscreen mozallowfullscreen oallowfullscreen msallowfullscreen></iframe></noscript> <a href="https://ruralbusiness.com" style="font-weight: bold; font-size: 15px;">More Rural Business Content</a></div></div><div id="wpbdp_randomlistingswidget-2" class="et_pb_widget widget_wpbdp_randomlistingswidget"><h4 class="widgettitle">Featured Business</h4><ul class="wpbdp-listings-widget-list"><li class="wpbdp-listings-widget-item wpbdp-listings-widget-item-with-left-thumbnail-in-desktop wpbdp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="wpbdp-listings-widget-container"><div class="wpbdp-listings-widget-thumb"><a href="https://mcindependentnews.com/business-directory/web-design-and-marketing-services-in-hawthorne-nevada/"><noscript><img width="300" height="300" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_300,h_300/https://mcindependentnews.com/wp-content/uploads/2018/11/mineral-square-logo-300x300.jpg" class="listing-image" alt="" /></noscript><img width="300" height="300" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_300,h_300/https://mcindependentnews.com/wp-content/uploads/2018/11/mineral-square-logo-300x300.jpg' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_300,h_300/https://mcindependentnews.com/wp-content/uploads/2018/11/mineral-square-logo-300x300.jpg" class="lazyload listing-image" alt="" /></a></div><div class="wpbdp-listings-widget-item--title-and-content"><div class="wpbdp-listing-title"><a class="listing-title" href="https://mcindependentnews.com/business-directory/web-design-and-marketing-services-in-hawthorne-nevada/">Nevada Central Media, LLC</a></div><div class="wpbdp-listing-fields"></div></div></li></ul></div><div id="text-41" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"><div class="feed-title"><center><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="http://thecompletenevadan.com/wp-content/uploads/2018/06/tcnfeed.jpg" /><noscript><img src="http://thecompletenevadan.com/wp-content/uploads/2018/06/tcnfeed.jpg" /></noscript></center></div><div class="feed-footer">For more in-depth coverage of the Silver State, visit <a href="http://thecompletenevadan.com/">TheCompleteNevada.com</a></div></div></div><div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Affiliates</h4><div class="textwidget custom-html-widget"><ul><li><a title="" href="http://www.lccentral.com/">Lincoln County Record</a></li><li><a title="" href="http://www.mesquitelocalnews.com/">Mesquite Local News</a></li><li><a href="http://elynews.com/">The Ely Times</a></li><li><a href="http://eurekasentinel.com/">The Eureka Sentinel</a></li><li><a href="http://www.sparkstrib.com/">Sparks Tribune</a></li></ul></div></div><div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"></h4><div class="textwidget custom-html-widget"><div style="text-align:center;"><a href="http://battlebornmedia.com"><img class="lazy lazy-hidden"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="http://www.elynews.com/wp-content/uploads/2015/01/logo.png"><noscript><img  src="http://www.elynews.com/wp-content/uploads/2015/01/logo.png"></noscript></a></div></div></div><div id="block-4" class="et_pb_widget widget_block"><div id='div-gpt-ad-8998678-2'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-8998678-2'); });</script> </div></div><div id="block-5" class="et_pb_widget widget_block"><div id='div-gpt-ad-8998678-3'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-8998678-3'); });</script> </div></div></div></div></div></div><footer id="footer" class="footer_columns_3"><div id="footer-bottom"><div class="container"><p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p><div id="footer-nav"><ul id="footer-menu" class="bottom-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9562"><a href="https://mcindependentnews.com/contact/">Contact</a></li></ul><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="https://www.facebook.com/MCIndependentNews/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/mc_indnews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a></li></ul></div></div></div></footer></div><div style="display:none"><div class="grofile-hash-map-d53b13d406f9550ab9b61d579fb03f97"></div></div> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://mcindependentnews.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.9.2'></script> <script type='text/javascript' src='https://mcindependentnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script type='text/javascript' id='jquery-js-after'>jqueryParams.length&&$.each(jqueryParams,function(e,r){if("function"==typeof r){var n=String(r);n.replace("$","jQuery");var a=new Function("return "+n)();$(document).ready(a)}});</script> <script type='text/javascript' src='https://mcindependentnews.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script> <script type='text/javascript' src='https://mcindependentnews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script> <script type='text/javascript' id='contact-form-7-js-extra'>var wpcf7 = {"api":{"root":"https:\/\/mcindependentnews.com\/wp-json\/","namespace":"contact-form-7\/v1"}};</script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202146' id='grofiles-cards-js'></script> <script type='text/javascript' id='wpgroho-js-extra'>var WPGroHo = {"my_hash":""};</script> <script type='text/javascript' id='extra-scripts-js-extra'>var EXTRA = {"images_uri":"https:\/\/mcindependentnews.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/mcindependentnews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"bc4745cf3f","timeline_nonce":"8aa976dfef","blog_feed_nonce":"0b13ec0093","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/mcindependentnews.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/mcindependentnews.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/mcindependentnews.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"d516cfd34e","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"1ac49c6d82","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"74306","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];</script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LexEa0UAAAAAIBx6xjcfjT37RBImWI_uL4nhd3J&#038;ver=3.0' id='google-recaptcha-js'></script> <script type='text/javascript' id='wpcf7-recaptcha-js-extra'>var wpcf7_recaptcha = {"sitekey":"6LexEa0UAAAAAIBx6xjcfjT37RBImWI_uL4nhd3J","actions":{"homepage":"homepage","contactform":"contactform"}};</script> <script type='text/javascript' id='form-submission-helpers-js-extra'>var form_submission_helpers = {"ajax_url":"https:\/\/mcindependentnews.com\/wp-admin\/admin-ajax.php","preloader_url":"https:\/\/mcindependentnews.com\/wp-admin\/images\/wpspin_light.gif","countries_with_zip":{"US":"US","GB":"GB","CA":"CA","IE":"IE","CN":"CN","IN":"IN","AU":"AU","BR":"BR","MX":"MX","IT":"IT","NZ":"NZ","JP":"JP","FR":"FR","GR":"GR","DE":"DE","NL":"NL","PT":"PT","ES":"ES"},"page_data":"74306"};</script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en&#038;onload=renderReCaptchaCallback&#038;render=explicit&#038;ver=all' id='google-recaptcha-js-js'></script> <script type='text/javascript' id='yikes-easy-mc-ajax-js-extra'>var yikes_mailchimp_ajax = {"ajax_url":"https:\/\/mcindependentnews.com\/wp-admin\/admin-ajax.php","page_data":"74306","interest_group_checkbox_error":"This field is required.","preloader_url":"https:\/\/mcindependentnews.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/ripple.svg","loading_dots":"https:\/\/mcindependentnews.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/bars.svg","ajax_security_nonce":"0d16432036","feedback_message_placement":"before"};</script> <script src='https://stats.wp.com/e-202146.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'74164795',post:'74306',tz:'-8',srv:'mcindependentnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '74164795', '74306' ]);</script> <script defer src="https://mcindependentnews.com/wp-content/cache/autoptimize/js/autoptimize_8222427ff892e0cba9f129ed5dcbad78.js"></script></body></html>