<!DOCTYPE html> <!--[if IE 6]><html id="ie6" lang="en-US"> <![endif]--> <!--[if IE 7]><html id="ie7" lang="en-US"> <![endif]--> <!--[if IE 8]><html id="ie8" lang="en-US"> <![endif]--> <!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="https://mcindependentnews.com/xmlrpc.php" /> <!--[if lt IE 9]> <script src="https://mcindependentnews.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script> <![endif]--> <script type="text/javascript">document.documentElement.className = 'js';</script> <link media="all" href="https://mcindependentnews.com/wp-content/cache/autoptimize/css/autoptimize_f4cf58ce437b9ffcee3bd8056c180215.css" rel="stylesheet" /><title>April 21, 2022: Reflections of the Past | Mineral County Independent News</title><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><meta name='robots' content='max-image-preview:large' /> <script type="text/javascript">let jqueryParams=[],jQuery=function(r){return jqueryParams=[...jqueryParams,r],jQuery},$=function(r){return jqueryParams=[...jqueryParams,r],$};window.jQuery=jQuery,window.$=jQuery;let customHeadScripts=!1;jQuery.fn=jQuery.prototype={},$.fn=jQuery.prototype={},jQuery.noConflict=function(r){if(window.jQuery)return jQuery=window.jQuery,$=window.jQuery,customHeadScripts=!0,jQuery.noConflict},jQuery.ready=function(r){jqueryParams=[...jqueryParams,r]},$.ready=function(r){jqueryParams=[...jqueryParams,r]},jQuery.load=function(r){jqueryParams=[...jqueryParams,r]},$.load=function(r){jqueryParams=[...jqueryParams,r]},jQuery.fn.ready=function(r){jqueryParams=[...jqueryParams,r]},$.fn.ready=function(r){jqueryParams=[...jqueryParams,r]};</script><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//v0.wordpress.com' /><link href='https://sp-ao.shortpixel.ai' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Mineral County Independent News &raquo; Feed" href="https://mcindependentnews.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Mineral County Independent News &raquo; Comments Feed" href="https://mcindependentnews.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Mineral County Independent News &raquo; April 21, 2022: Reflections of the Past Comments Feed" href="https://mcindependentnews.com/2022/04/april-21-2022-reflections-of-the-past/feed/" />  <script src="https://www.googletagmanager.com/gtag/js?id=UA-43030488-5"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script> <script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script> <meta content="Extra v.4.16.1" name="generator"/> <script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/mcindependentnews.com","hash_tracking":"false","ua":"UA-43030488-5","v4_id":""};</script> <link rel="https://api.w.org/" href="https://mcindependentnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mcindependentnews.com/wp-json/wp/v2/posts/250336" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mcindependentnews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mcindependentnews.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.9.3" /><link rel="canonical" href="https://mcindependentnews.com/2022/04/april-21-2022-reflections-of-the-past/" /><link rel='shortlink' href='https://wp.me/p51bEn-137G' /><link rel="alternate" type="application/json+oembed" href="https://mcindependentnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmcindependentnews.com%2F2022%2F04%2Fapril-21-2022-reflections-of-the-past%2F" /><link rel="alternate" type="text/xml+oembed" href="https://mcindependentnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmcindependentnews.com%2F2022%2F04%2Fapril-21-2022-reflections-of-the-past%2F&#038;format=xml" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><meta property="og:type" content="article" /><meta property="og:title" content="April 21, 2022: Reflections of the Past" /><meta property="og:url" content="https://mcindependentnews.com/2022/04/april-21-2022-reflections-of-the-past/" /><meta property="og:description" content="From the MCIN archives 10 Years Ago John Michael Montgomery, country superstar, will be in Hawthorne on May 17 to kick off 62nd Armed Forces Day festivities with a concert outside of Barley’s Sport…" /><meta property="article:published_time" content="2022-04-25T21:50:00+00:00" /><meta property="article:modified_time" content="2022-04-25T19:01:50+00:00" /><meta property="og:site_name" content="Mineral County Independent News" /><meta property="og:image" content="https://mcindependentnews.com/wp-content/uploads/2018/11/mineral-square-logo.jpg" /><meta property="og:image:width" content="368" /><meta property="og:image:height" content="368" /><meta property="og:image:alt" content="" /><meta property="og:locale" content="en_US" /><meta name="twitter:creator" content="@MC_IndNews" /><meta name="twitter:site" content="@MC_IndNews" /><meta name="twitter:text:title" content="April 21, 2022: Reflections of the Past" /><meta name="twitter:image" content="https://mcindependentnews.com/wp-content/uploads/2018/11/mineral-square-logo.jpg?w=640" /><meta name="twitter:card" content="summary_large_image" />  <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3782074125919014" crossorigin="anonymous"></script>  <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>  <script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var mapping1 = googletag.sizeMapping()
                            .addSize([1024, 768], [[728, 90]])
                            .addSize([768, 480], [[468, 60]])
                            .addSize([0, 0], [[320, 50]])
                            .build();

    googletag.defineSlot('/21804429111/mcin-leaderboard', [[728,90],[468,60],[320,50]], 'div-gpt-ad-8998678-1')
             .defineSizeMapping(mapping1)
             .addService(googletag.pubads());
    googletag.defineSlot('/21804429111/mcin-sidebar-1', [[300,250]], 'div-gpt-ad-8998678-2')
             .addService(googletag.pubads());
    googletag.defineSlot('/21804429111/mcin-sidebar-2', [[300,250]], 'div-gpt-ad-8998678-3')
             .addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.pubads().setCentering(true);
    googletag.enableServices();
  });</script>    <script>var year = new Date();
year = year.getFullYear();
jQuery(function($){
	$('#footer-info').html('&copy; ' + year + ' <a href="http://battlebornmedia.com">Battle Born Media</a> | Website by <a href="http://nvcmedia.com/">Nevada Central Media</a> using the Extra Theme by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a>');
});</script> </head><body class="post-template-default single single-post postid-250336 single-format-standard et_extra et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar wpbdp-with-button-styles et-db"> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="page-container" class="page-container"><header class="header centered"><div id="top-header" style=""><div class="container"><div id="et-secondary-nav" class=""><ul id="et-secondary-menu" class="nav"><li id="menu-item-9562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9562"><a href="https://mcindependentnews.com/contact/">Contact</a></li></ul></div><div id="et-info"><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="https://www.facebook.com/MCIndependentNews/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/mc_indnews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a></li></ul><div class="et-top-search" style=""><form role="search" class="et-search-form" method="get" action="https://mcindependentnews.com/"> <input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" /> <button class="et-search-submit"></button></form></div></div></div></div><div id="main-header-wrapper"><div id="main-header" data-fixed-height="80"><div class="container"> <a class="logo" href="https://mcindependentnews.com/" data-fixed-height="51"> <noscript><img src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_2048,h_350/https://mcindependentnews.com/wp-content/uploads/2018/03/MCIN-flag-1-new.jpg" width="2048" height="350" alt="Mineral County Independent News" /></noscript><img class="lazyload" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_2048,h_350/https://mcindependentnews.com/wp-content/uploads/2018/03/MCIN-flag-1-new.jpg' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_2048,h_350/https://mcindependentnews.com/wp-content/uploads/2018/03/MCIN-flag-1-new.jpg" width="2048" height="350" alt="Mineral County Independent News" id="logo" /> </a><div id="et-navigation" class=""><ul id="et-menu" class="nav"><li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-17"><a href="https://mcindependentnews.com/">Home</a></li><li id="menu-item-99" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99"><a href="https://mcindependentnews.com/category/news/">News</a></li><li id="menu-item-102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102"><a href="https://mcindependentnews.com/category/sports-2/">Sports</a></li><li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101"><a href="https://mcindependentnews.com/category/opinion/">Opinion</a></li><li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100"><a href="https://mcindependentnews.com/category/obituaries/">Obituaries</a></li><li id="menu-item-13156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13156"><a href="https://mcindependentnews.com/category/e-edition/">E-Edition</a></li><li id="menu-item-13137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13137"><a href="https://battlebornclassifieds.com/ad-category/mineral-county/">Classifieds</a></li><li id="menu-item-12666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12666"><a href="https://mcindependentnews.com/subscribe/">Subscribe</a></li><li id="menu-item-12667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12667"><a href="https://mcindependentnews.com/hawthorne-nevada-advertising-opportunities/">Advertise</a></li></ul><div id="et-mobile-navigation"> <span class="show-menu"><div class="show-menu-button"> <span></span> <span></span> <span></span></div><p>Select Page</p> </span><nav></nav></div></div></div></div></div></header><div class="container"><div class="et_pb_extra_row etad header_below"><div class="adsense-responsive-ad"><center><div id="div-gpt-ad-8998678-1"> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-8998678-1'); });</script> </div></center></div></div></div><div id="main-content"><div class="container"><div id="content-area" class="clearfix"><div class="et_pb_extra_column_main"><article id="post-250336" class="module single-post-module post-250336 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-reflections-of-the-past et-has-post-format-content et_post_format-et-post-format-standard"><div class="post-header"><h1 class="entry-title">April 21, 2022: Reflections of the Past</h1><div class="post-meta vcard"><p>Posted by <a href="https://mcindependentnews.com/author/mcbbm/" class="url fn" title="Posts by Mineral County Independent News" rel="author">Mineral County Independent News</a> | <span class="updated">Apr 25, 2022</span> | <a href="https://mcindependentnews.com/category/features/" rel="tag">Features</a> | <a class="comments-link" href="https://mcindependentnews.com/2022/04/april-21-2022-reflections-of-the-past/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></p></div></div><div class="post-thumbnail header"> <noscript><img src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img/https://mcindependentnews.com/wp-content/uploads/2018/11/mineral-square-logo.jpg" alt="April 21, 2022: Reflections of the Past" /></noscript><img class="lazyload" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait/https://mcindependentnews.com/wp-content/uploads/2018/11/mineral-square-logo.jpg' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img/https://mcindependentnews.com/wp-content/uploads/2018/11/mineral-square-logo.jpg" alt="April 21, 2022: Reflections of the Past" /></div><div class="post-wrap"><div class="post-content entry-content"><p><em>From the MCIN archives</em></p><h2><strong>10 Years Ago</strong></h2><ul><li>John Michael Montgomery, country superstar, will be in Hawthorne on May 17 to kick off 62nd Armed Forces Day festivities with a concert outside of Barley’s Sports Bar.</li><li>Hawthorne residents are getting used to the sights and sounds of road construction, and as of last week they have found it difficult to even walk on some of the sidewalks.</li></ul><h2><strong>20 Years Ago</strong></h2><ul><li>The 2002 Loon Festival will be held Saturday beginning at 9 a.m. at Sportsman Beach.</li><li>Recipients of the 2002 Silver Scholar Awards for Mineral County High School and Gabbs High School were: Grey Bryant, Sandhya Bhakti, Gail Trujillo, Amanda Jackson, Elizabeth Hogue, Jearnmey Chiaratti and Raya Lynn DeMars.</li><li>Stacy Fisk received the certificate of application from undersheriff Ed Dyer for her help in obtaining a $100,000 technology grant.</li></ul><h2><strong>30 Years Ago</strong></h2><ul><li>Plans were completed for the 1992 Nevada State Elks Association Convection to be held in Hawthorne on April 29 through May 3.</li><li>Gary Schaaf, President of the Mineral County Horseman’s Association, announced that entries were open for the annual rodeo to be held during the Armed Forces Day celebration on May 17.</li><li>Vic and Carolyn Trujillo were presented the annual Governor’s Tourism Development Award on behalf of V&amp;C’s place in Hawthorne.</li></ul><h2><strong>40 Years Ago</strong></h2><ul><li>A county picnic was held in Hawthorne at the Lions Park and most democratic candidates for office attended. State Democratic Party chairman Ken Heller was the master of ceremonies and Kerry Bowles was a local coordinator.</li><li>Burn Security became the new security agent at the Hawthorne Army Ammunition Plant. Burns made the best offer with a $1.9 million budget. A total of 11 companies submitted offers.</li><li>Winners were announced in the annual Walker Lake Easter Egg Hunt. Eggs were donated by the Cliff House and Betty Knipper was in charge of coloring and hiding the eggs. Randy Keuhey, Justin Blackburn, Shannon Dolan and Mark Herenstein were winners in the contest.</li><li>Kenny Ray Owens was voted to the AA All-League Division 1 basketball team and was voted as the most valuable player. Owens was also named to the Kiwanis All-Star team.</li><li>Marty Falcon was named to the Nevada All State Band.</li></ul><h2><strong>50 Years Ago</strong></h2><ul><li>Hawthorne Soroptimists purchased a batting machine for the local youth. Martha Barlow, Rosa King and Catherine Davis presented the machine to Jack Elmore, Keith Neville, and Conelious Williams, the coaches of the high school and Little League teams. &nbsp;</li><li>Strong resistance to proposed land use regulations of the towns of Luning and Mina was evident at two meetings of the county commissioners who were asked to reject the proposal of the county planning commission to include these towns in a master plan and use ordinance.</li></ul><h2><strong>60 Years Ago</strong></h2><ul><li>Nevada Federation of Women’s Club held their state Convention in Hawthorne. All meetings were scheduled to take place at the Civic Center and Captain Frederick B Clarke, commanding officer at the NAD was to give a special talk at the breakfast meeting about the installation.</li><li>Walter Neal was confirmed as Postmaster for the Hawthorne Post Office.</li><li>Uncle Vane Day said: “No the odds seem a million to one against you, if you bet on your own initiative and ability, you have a good chance to win.”</li></ul><h2><strong>70 Years Ago</strong></h2><ul><li>Ted Farrell Fallon was serving as foreman with construction work on the new Mineral County High School Building. Farrell was a former resident of Hawthorne and had served as Justice of the Peace in Hawthorne.</li><li>Hawthorne-Babbitt bowlers won their share of awards at the statewide women’s tournament in Elko. El Capitan team won the title B and the Hawthorne Hornets took class C honors.</li><li>A community-wide committee was formed endeavoring to obtain a dentist for the Hawthorn area. Keith Mount, representing the volunteer firemen was chosen as chairman of the committee and Thelma May representing the BPW was named secretary.</li><li>Adjustment was made in CB power rate schedule to lower charge for water service.</li></ul><h2><strong>80 Years Ago</strong></h2><ul><li>The newest and most modern addition to the Hawthorne‘s business district &#8211; Azbill’s Drive- In Grocery and Market- held their Grand Opening. Public was invited to a chance without obligation, to inspect a new store.</li><li>A operetta in three acts, “ Young America Sings” is performed by the girls and boys glee club of Mineral County High School. Solo parts were taken by Emogene Taylor, Ruth Collins, Dick Taylor, Earnstine Thorwith, Dolly Mae Wright, Pauline Mitchell and Frances Combs.</li><li>New draft orders were issued at the fourth registration under the select service law. All men who had reached their 45th birthday had not yet reached their 65th birthday were to register.</li></ul><h2><strong>90 Years Ago</strong></h2><ul><li>Lt. W. O. Hilabride, who served as assistant officer in charge of the construction at the naval depot since 1929, was transferred to the Bureau of Yards and Docks in Washington DC.</li><li>T. O. McKinnon, Ford dealer at Mina, drove one of the new Ford V-8 models from San Francisco and showed it off at Mina. It was to be on display in Hawthorne at a later date.</li><li>Bert Belzer was treated for an infection in his hands which was caused when he drove silver from a shovel handle while “mucking” rocks following a rock slide on the highway at Walker Lake.</li><li>Rhodes Alkali and Chemical Company were shipping a carload of sodium sulfate from Rhodes March ten miles south of Mina every two days.</li></ul></div></div><div class="post-footer"><div class="social-icons ed-social-share-icons"><p class="share-title">Share:</p> <a href="http://www.facebook.com/sharer.php?u=https://mcindependentnews.com/2022/04/april-21-2022-reflections-of-the-past/&#038;t=April%2021%2C%202022%3A%20Reflections%20of%20the%20Past" class="social-share-link" title="Share &quot;April 21, 2022: Reflections of the Past&quot; via Facebook" data-network-name="facebook" data-share-title="April 21, 2022: Reflections of the Past" data-share-url="https://mcindependentnews.com/2022/04/april-21-2022-reflections-of-the-past/"> <span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span> </a><a href="http://twitter.com/intent/tweet?text=April%2021%2C%202022%3A%20Reflections%20of%20the%20Past%20https://mcindependentnews.com/2022/04/april-21-2022-reflections-of-the-past/" class="social-share-link" title="Share &quot;April 21, 2022: Reflections of the Past&quot; via Twitter" data-network-name="twitter" data-share-title="April 21, 2022: Reflections of the Past" data-share-url="https://mcindependentnews.com/2022/04/april-21-2022-reflections-of-the-past/"> <span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span> </a><a href="https://plus.google.com/share?url=https://mcindependentnews.com/2022/04/april-21-2022-reflections-of-the-past/&#038;t=April%2021%2C%202022%3A%20Reflections%20of%20the%20Past" class="social-share-link" title="Share &quot;April 21, 2022: Reflections of the Past&quot; via Google +" data-network-name="googleplus" data-share-title="April 21, 2022: Reflections of the Past" data-share-url="https://mcindependentnews.com/2022/04/april-21-2022-reflections-of-the-past/"> <span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span> </a><a href="https://www.tumblr.com/share?v=3&#038;u=https://mcindependentnews.com/2022/04/april-21-2022-reflections-of-the-past/&#038;t=April%2021%2C%202022%3A%20Reflections%20of%20the%20Past" class="social-share-link" title="Share &quot;April 21, 2022: Reflections of the Past&quot; via Tumblr" data-network-name="tumblr" data-share-title="April 21, 2022: Reflections of the Past" data-share-url="https://mcindependentnews.com/2022/04/april-21-2022-reflections-of-the-past/"> <span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span> </a><a href="http://www.pinterest.com/pin/create/button/?url=https://mcindependentnews.com/2022/04/april-21-2022-reflections-of-the-past/&#038;description=April%2021%2C%202022%3A%20Reflections%20of%20the%20Past&#038;media=https://mcindependentnews.com/wp-content/uploads/2018/11/mineral-square-logo-150x150.jpg" class="social-share-link" title="Share &quot;April 21, 2022: Reflections of the Past&quot; via Pinterest" data-network-name="pinterest" data-share-title="April 21, 2022: Reflections of the Past" data-share-url="https://mcindependentnews.com/2022/04/april-21-2022-reflections-of-the-past/"> <span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span> </a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://mcindependentnews.com/2022/04/april-21-2022-reflections-of-the-past/&#038;title=April%2021%2C%202022%3A%20Reflections%20of%20the%20Past" class="social-share-link" title="Share &quot;April 21, 2022: Reflections of the Past&quot; via LinkedIn" data-network-name="linkedin" data-share-title="April 21, 2022: Reflections of the Past" data-share-url="https://mcindependentnews.com/2022/04/april-21-2022-reflections-of-the-past/"> <span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span> </a><a href="https://bufferapp.com/add?url=https://mcindependentnews.com/2022/04/april-21-2022-reflections-of-the-past/&#038;title=April%2021%2C%202022%3A%20Reflections%20of%20the%20Past" class="social-share-link" title="Share &quot;April 21, 2022: Reflections of the Past&quot; via Buffer" data-network-name="buffer" data-share-title="April 21, 2022: Reflections of the Past" data-share-url="https://mcindependentnews.com/2022/04/april-21-2022-reflections-of-the-past/"> <span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span> </a><a href="http://www.stumbleupon.com/badge?url=https://mcindependentnews.com/2022/04/april-21-2022-reflections-of-the-past/&#038;title=April%2021%2C%202022%3A%20Reflections%20of%20the%20Past" class="social-share-link" title="Share &quot;April 21, 2022: Reflections of the Past&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="April 21, 2022: Reflections of the Past" data-share-url="https://mcindependentnews.com/2022/04/april-21-2022-reflections-of-the-past/"> <span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span> </a><a href="#" class="social-share-link" title="Share &quot;April 21, 2022: Reflections of the Past&quot; via Email" data-network-name="basic_email" data-share-title="April 21, 2022: Reflections of the Past" data-share-url="https://mcindependentnews.com/2022/04/april-21-2022-reflections-of-the-past/"> <span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span> </a><a href="#" class="social-share-link" title="Share &quot;April 21, 2022: Reflections of the Past&quot; via Print" data-network-name="basic_print" data-share-title="April 21, 2022: Reflections of the Past" data-share-url="https://mcindependentnews.com/2022/04/april-21-2022-reflections-of-the-past/"> <span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span> </a></div></div></article><nav class="post-nav"><div class="nav-links clearfix"><div class="nav-link nav-link-prev"> <a href="https://mcindependentnews.com/2022/04/dear-abby-aging-husband-wants-to-screen-potential-suitors-for-his-wife/" rel="prev"><span class="button">Previous</span><span class="title">Dear Abby: Aging husband wants to screen potential suitors for his wife</span></a></div><div class="nav-link nav-link-next"></div></div></nav><div class="et_extra_other_module author-box vcard"><div class="author-box-header"><h3>About The Author</h3></div><div class="author-box-content clearfix"><div class="author-box-avatar"> <img alt='Mineral County Independent News' src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src='https://secure.gravatar.com/avatar/d53b13d406f9550ab9b61d579fb03f97?s=170&#038;d=mm&#038;r=g' data-lazy-srcset='https://secure.gravatar.com/avatar/d53b13d406f9550ab9b61d579fb03f97?s=340&#038;d=mm&#038;r=g 2x' class='lazy lazy-hidden avatar avatar-170 photo' height='170' width='170' /><noscript><img alt='Mineral County Independent News' src='https://secure.gravatar.com/avatar/d53b13d406f9550ab9b61d579fb03f97?s=170&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d53b13d406f9550ab9b61d579fb03f97?s=340&#038;d=mm&#038;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' /></noscript></div><div class="author-box-description"><h4><a class="author-link url fn" href="https://mcindependentnews.com/author/mcbbm/" rel="author" title="View all posts by Mineral County Independent News">Mineral County Independent News</a></h4><p class="note"></p><ul class="social-icons"></ul></div></div></div><div class="et_extra_other_module related-posts"><div class="related-posts-header"><h3>Related Posts</h3></div><div class="related-posts-content clearfix"><div class="related-post"><div class="featured-image"><a href="https://mcindependentnews.com/2016/05/replace-vital-documents-lost-stolen/" title="How to replace vital documents that are lost or stolen" class="post-thumbnail"> <noscript><img src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img/https://mcindependentnews.com/wp-content/uploads/2018/11/mineral-square-logo-368x264.jpg" alt="How to replace vital documents that are lost or stolen" /></noscript><img class="lazyload" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait/https://mcindependentnews.com/wp-content/uploads/2018/11/mineral-square-logo-368x264.jpg' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img/https://mcindependentnews.com/wp-content/uploads/2018/11/mineral-square-logo-368x264.jpg" alt="How to replace vital documents that are lost or stolen" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://mcindependentnews.com/2016/05/replace-vital-documents-lost-stolen/">How to replace vital documents that are lost or stolen</a></h4><p class="date"><span class="updated">May 15, 2016</span></p></div><div class="related-post"><div class="featured-image"><a href="https://mcindependentnews.com/2016/09/pic-of-the-week-9/" title="Pic of the Week" class="post-thumbnail"> <noscript><img src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img/https://mcindependentnews.com/wp-content/uploads/2016/09/pic-of-the-week-bee.jpg" alt="Pic of the Week" /></noscript><img class="lazyload" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait/https://mcindependentnews.com/wp-content/uploads/2016/09/pic-of-the-week-bee.jpg' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img/https://mcindependentnews.com/wp-content/uploads/2016/09/pic-of-the-week-bee.jpg" alt="Pic of the Week" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://mcindependentnews.com/2016/09/pic-of-the-week-9/">Pic of the Week</a></h4><p class="date"><span class="updated">September 28, 2016</span></p></div><div class="related-post"><div class="featured-image"><a href="https://mcindependentnews.com/2021/11/old-nevada-tenderfeet/" title="Old Nevada: Tenderfeet" class="post-thumbnail"> <noscript><img src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img/https://mcindependentnews.com/wp-content/uploads/2018/11/mineral-square-logo-368x264.jpg" alt="Old Nevada: Tenderfeet" /></noscript><img class="lazyload" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait/https://mcindependentnews.com/wp-content/uploads/2018/11/mineral-square-logo-368x264.jpg' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img/https://mcindependentnews.com/wp-content/uploads/2018/11/mineral-square-logo-368x264.jpg" alt="Old Nevada: Tenderfeet" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://mcindependentnews.com/2021/11/old-nevada-tenderfeet/">Old Nevada: Tenderfeet</a></h4><p class="date"><span class="updated">November 25, 2021</span></p></div><div class="related-post"><div class="featured-image"><a href="https://mcindependentnews.com/2017/08/reflections-of-the-past-6/" title="Reflections of The Past" class="post-thumbnail"> <noscript><img src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img/https://mcindependentnews.com/wp-content/uploads/2017/08/mcin-8-10-17-2.jpg" alt="Reflections of The Past" /></noscript><img class="lazyload" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait/https://mcindependentnews.com/wp-content/uploads/2017/08/mcin-8-10-17-2.jpg' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img/https://mcindependentnews.com/wp-content/uploads/2017/08/mcin-8-10-17-2.jpg" alt="Reflections of The Past" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://mcindependentnews.com/2017/08/reflections-of-the-past-6/">Reflections of The Past</a></h4><p class="date"><span class="updated">August 18, 2017</span></p></div></div></div><section id="comment-wrap"><div id="comments" class="nocomments"></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/04/april-21-2022-reflections-of-the-past/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://mcindependentnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p><p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='250336' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><div class="wantispam-required-fields"><input type="hidden" name="wantispam_t" class="wantispam-control wantispam-control-t" value="1650932262" /><div class="wantispam-group wantispam-group-q" style="clear: both;"> <label>Current ye@r <span class="required">*</span></label> <input type="hidden" name="wantispam_a" class="wantispam-control wantispam-control-a" value="2022" /> <input type="text" name="wantispam_q" class="wantispam-control wantispam-control-q" value="7.2.9" autocomplete="off" /></div><div class="wantispam-group wantispam-group-e" style="display: none;"> <label>Leave this field empty</label> <input type="text" name="wantispam_e_email_url_website" class="wantispam-control wantispam-control-e" value="" autocomplete="off" /></div></div></form></div></section></div><div class="et_pb_extra_column_sidebar"><div id="text-42" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"><div style="background: #FFFFE0; padding: 5px;"><h2>Email Updates</h2><p>The latest news delivered to your inbox!</p><section id="yikes-mailchimp-container-1" class="yikes-mailchimp-container yikes-mailchimp-container-1 "><form id="mineral-county-independent-news-email-list-1" class="yikes-easy-mc-form yikes-easy-mc-form-1  " method="POST" data-attr-form-id="1"> <label for="yikes-easy-mc-form-1-EMAIL"  class="EMAIL-label yikes-mailchimp-field-required "> <span class="EMAIL-label"> Email Address </span> <input id="yikes-easy-mc-form-1-EMAIL"  name="EMAIL"  placeholder=""  class="yikes-easy-mc-email "  required="required" type="email"  value=""> </label><div class="g-recaptcha" data-sitekey="6LdZaA4UAAAAABjmS--dj1DO4R6-gOBZ7WWv9_zJ" data-theme="light" data-type="image" data-size="normal" data-callback="" data-expired-callback=""></div> <input type="hidden" name="yikes-mailchimp-honeypot" id="yikes-mailchimp-honeypot-1" value=""> <input type="hidden" name="yikes-mailchimp-associated-list-id" id="yikes-mailchimp-associated-list-id-1" value="662887a213"> <input type="hidden" name="yikes-mailchimp-submitted-form" id="yikes-mailchimp-submitted-form-1" value="1"> <button type="submit" class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-1 btn btn-primary "> <span class="yikes-mailchimp-submit-button-span-text">Submit</span></button> <input type="hidden" id="yikes_easy_mc_new_subscriber_1" name="yikes_easy_mc_new_subscriber" value="013e1c8a7d"> <input type="hidden" name="_wp_http_referer" value="/2022/04/april-21-2022-reflections-of-the-past/" /></form></section></div></div></div><div id="custom_html-4" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"></h4><div class="textwidget custom-html-widget"><a href="https://ruralbusiness.com" style="font-weight: bold; font-size: 15px;"><h2>The Rural Business Show</h2></a> <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"  class="lazy lazy-hidden" data-lazy-type="iframe" data-lazy-src="&lt;iframe style=&quot;border: none&quot; src=&quot;//html5-player.libsyn.com/embed/destination/id/694556/height/360/theme/legacy/thumbnail/yes/direction/backward/no-cache/true/&quot; height=&quot;360&quot; width=&quot;100%&quot; scrolling=&quot;no&quot;  allowfullscreen webkitallowfullscreen mozallowfullscreen oallowfullscreen msallowfullscreen&gt;&lt;/iframe&gt;" alt=""><noscript><iframe style="border: none" src="//html5-player.libsyn.com/embed/destination/id/694556/height/360/theme/legacy/thumbnail/yes/direction/backward/no-cache/true/" height="360" width="100%" scrolling="no"  allowfullscreen webkitallowfullscreen mozallowfullscreen oallowfullscreen msallowfullscreen></iframe></noscript> <a href="https://ruralbusiness.com" style="font-weight: bold; font-size: 15px;">More Rural Business Content</a></div></div><div id="wpbdp_randomlistingswidget-2" class="et_pb_widget widget_wpbdp_randomlistingswidget"><h4 class="widgettitle">Featured Business</h4><ul class="wpbdp-listings-widget-list"><li class="wpbdp-listings-widget-item wpbdp-listings-widget-item-with-left-thumbnail-in-desktop wpbdp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="wpbdp-listings-widget-container"><div class="wpbdp-listings-widget-thumb"><a href="https://mcindependentnews.com/business-directory/web-design-and-marketing-services-in-hawthorne-nevada/"><noscript><img width="300" height="300" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_300,h_300/https://mcindependentnews.com/wp-content/uploads/2018/11/mineral-square-logo-300x300.jpg" class="listing-image" alt="" /></noscript><img width="300" height="300" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_300,h_300/https://mcindependentnews.com/wp-content/uploads/2018/11/mineral-square-logo-300x300.jpg' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_300,h_300/https://mcindependentnews.com/wp-content/uploads/2018/11/mineral-square-logo-300x300.jpg" class="lazyload listing-image" alt="" /></a></div><div class="wpbdp-listings-widget-item--title-and-content"><div class="wpbdp-listing-title"><a class="listing-title" href="https://mcindependentnews.com/business-directory/web-design-and-marketing-services-in-hawthorne-nevada/">Nevada Central Media, LLC</a></div><div class="wpbdp-listing-fields"></div></div></li></ul></div><div id="text-41" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"><div class="feed-title"><center><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="http://thecompletenevadan.com/wp-content/uploads/2018/06/tcnfeed.jpg" /><noscript><img src="http://thecompletenevadan.com/wp-content/uploads/2018/06/tcnfeed.jpg" /></noscript></center></div><div class="feed-footer">For more in-depth coverage of the Silver State, visit <a href="http://thecompletenevadan.com/">TheCompleteNevada.com</a></div></div></div><div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Affiliates</h4><div class="textwidget custom-html-widget"><ul><li><a title="" href="http://www.lccentral.com/">Lincoln County Record</a></li><li><a title="" href="http://www.mesquitelocalnews.com/">Mesquite Local News</a></li><li><a href="http://elynews.com/">The Ely Times</a></li><li><a href="http://eurekasentinel.com/">The Eureka Sentinel</a></li><li><a href="http://www.sparkstrib.com/">Sparks Tribune</a></li></ul></div></div><div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"></h4><div class="textwidget custom-html-widget"><div style="text-align:center;"><a href="http://battlebornmedia.com"><img class="lazy lazy-hidden"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="http://www.elynews.com/wp-content/uploads/2015/01/logo.png"><noscript><img  src="http://www.elynews.com/wp-content/uploads/2015/01/logo.png"></noscript></a></div></div></div><div id="block-4" class="et_pb_widget widget_block"><div id='div-gpt-ad-8998678-2'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-8998678-2'); });</script> </div></div><div id="block-5" class="et_pb_widget widget_block"><div id='div-gpt-ad-8998678-3'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-8998678-3'); });</script> </div></div></div></div></div></div><footer id="footer" class="footer_columns_3"><div id="footer-bottom"><div class="container"><p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p><div id="footer-nav"><ul id="footer-menu" class="bottom-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9562"><a href="https://mcindependentnews.com/contact/">Contact</a></li></ul><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="https://www.facebook.com/MCIndependentNews/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/mc_indnews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a></li></ul></div></div></div></footer></div><div style="display:none"><div class="grofile-hash-map-d53b13d406f9550ab9b61d579fb03f97"></div></div> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://mcindependentnews.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.9.5.1'></script> <script type='text/javascript' src='https://mcindependentnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script type='text/javascript' id='jquery-js-after'>jqueryParams.length&&$.each(jqueryParams,function(e,r){if("function"==typeof r){var n=String(r);n.replace("$","jQuery");var a=new Function("return "+n)();$(document).ready(a)}});</script> <script type='text/javascript' src='https://mcindependentnews.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script> <script type='text/javascript' src='https://mcindependentnews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script> <script type='text/javascript' id='contact-form-7-js-extra'>var wpcf7 = {"api":{"root":"https:\/\/mcindependentnews.com\/wp-json\/","namespace":"contact-form-7\/v1"}};</script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202217' id='grofiles-cards-js'></script> <script type='text/javascript' id='wpgroho-js-extra'>var WPGroHo = {"my_hash":""};</script> <script type='text/javascript' id='extra-scripts-js-extra'>var EXTRA = {"images_uri":"https:\/\/mcindependentnews.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/mcindependentnews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"9bca0573c2","timeline_nonce":"b56f1f96c5","blog_feed_nonce":"c4e6a9a58e","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/mcindependentnews.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/mcindependentnews.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/mcindependentnews.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"afe7ab5481","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"01ea7fb3ec","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"250336","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":"https:\/\/mcindependentnews.com\/wp-content\/themes\/Extra\/includes\/builder\/frontend-builder\/assets\/vendors","waypoints_options":[]};
var et_pb_box_shadow_elements = [];</script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LexEa0UAAAAAIBx6xjcfjT37RBImWI_uL4nhd3J&#038;ver=3.0' id='google-recaptcha-js'></script> <script type='text/javascript' id='wpcf7-recaptcha-js-extra'>var wpcf7_recaptcha = {"sitekey":"6LexEa0UAAAAAIBx6xjcfjT37RBImWI_uL4nhd3J","actions":{"homepage":"homepage","contactform":"contactform"}};</script> <script type='text/javascript' id='form-submission-helpers-js-extra'>var form_submission_helpers = {"ajax_url":"https:\/\/mcindependentnews.com\/wp-admin\/admin-ajax.php","preloader_url":"https:\/\/mcindependentnews.com\/wp-admin\/images\/wpspin_light.gif","countries_with_zip":{"US":"US","GB":"GB","CA":"CA","IE":"IE","CN":"CN","IN":"IN","AU":"AU","BR":"BR","MX":"MX","IT":"IT","NZ":"NZ","JP":"JP","FR":"FR","GR":"GR","DE":"DE","NL":"NL","PT":"PT","ES":"ES"},"page_data":"250336"};</script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en&#038;onload=renderReCaptchaCallback&#038;render=explicit&#038;ver=all' id='google-recaptcha-js-js'></script> <script type='text/javascript' id='yikes-easy-mc-ajax-js-extra'>var yikes_mailchimp_ajax = {"ajax_url":"https:\/\/mcindependentnews.com\/wp-admin\/admin-ajax.php","page_data":"250336","interest_group_checkbox_error":"This field is required.","preloader_url":"https:\/\/mcindependentnews.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/ripple.svg","loading_dots":"https:\/\/mcindependentnews.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/bars.svg","ajax_security_nonce":"ee125bcea0","feedback_message_placement":"before"};</script> <script src='https://stats.wp.com/e-202217.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8',blog:'74164795',post:'250336',tz:'-7',srv:'mcindependentnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '74164795', '250336' ]);</script> <script defer src="https://mcindependentnews.com/wp-content/cache/autoptimize/js/autoptimize_e3799eb0281dac29f7e6d892b430c2e5.js"></script></body></html>