<!DOCTYPE html> <!--[if IE 6]><html id="ie6" lang="en-US"> <![endif]--> <!--[if IE 7]><html id="ie7" lang="en-US"> <![endif]--> <!--[if IE 8]><html id="ie8" lang="en-US"> <![endif]--> <!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="https://mcindependentnews.com/xmlrpc.php" /> <!--[if lt IE 9]> <script src="https://mcindependentnews.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script> <![endif]--> <script type="text/javascript">document.documentElement.className = 'js';</script> <script>var et_site_url='https://mcindependentnews.com';var et_post_id='14548';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script><link media="all" href="https://mcindependentnews.com/wp-content/cache/autoptimize/css/autoptimize_93d2dbc1c931f929448bc89a1e72d87c.css" rel="stylesheet" /><title>December 19, 2019 | Mineral County Independent News</title><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Mineral County Independent News &raquo; Feed" href="https://mcindependentnews.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Mineral County Independent News &raquo; Comments Feed" href="https://mcindependentnews.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Mineral County Independent News &raquo; December 19, 2019 Comments Feed" href="https://mcindependentnews.com/2019/12/december-19-2019/feed/" />  <script type="text/javascript" data-cfasync="false">var mi_version         = '7.10.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-43030488-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-43030488-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script>  <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mcindependentnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <meta content="Extra v.4.0.11" name="generator"/><link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.3.2' type='text/css' media='all' /><link rel='stylesheet' id='wpbdp_font_awesome-css'  href='https://use.fontawesome.com/releases/v5.6.3/css/all.css?ver=5.3.2' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='https://mcindependentnews.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' /> <script type='text/javascript'>var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/mcindependentnews.com","hash_tracking":"false"};</script> <script type='text/javascript' src='https://mcindependentnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript'>var ajax_object_cf7pp = {"ajax_url":"https:\/\/mcindependentnews.com\/wp-admin\/admin-ajax.php","forms":"[\"7511|paypal\",\"7510|paypal\",\"7509|paypal\",\"7508|paypal\"]","path":"https:\/\/mcindependentnews.com\/?cf7pp_redirect=","stripe_key":"","failed":"Payment Failed","pay":"Pay","processing":"Processing Payment"};</script> <script type='text/javascript'>var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"december192019"}};</script> <link rel='https://api.w.org/' href='https://mcindependentnews.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mcindependentnews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mcindependentnews.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Light Displays Bring Holiday Spirit to Town' href='https://mcindependentnews.com/2019/12/light-displays-bring-holiday-spirit-to-town/' /><link rel='next' title='Court News' href='https://mcindependentnews.com/2020/01/court-news-27/' /><meta name="generator" content="WordPress 5.3.2" /><link rel="canonical" href="https://mcindependentnews.com/2019/12/december-19-2019/" /><link rel='shortlink' href='https://wp.me/p51bEn-3ME' /><link rel="alternate" type="application/json+oembed" href="https://mcindependentnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmcindependentnews.com%2F2019%2F12%2Fdecember-19-2019%2F" /><link rel="alternate" type="text/xml+oembed" href="https://mcindependentnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmcindependentnews.com%2F2019%2F12%2Fdecember-19-2019%2F&#038;format=xml" /><link rel='dns-prefetch' href='//v0.wordpress.com'/><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><meta property="og:type" content="article" /><meta property="og:title" content="December 19, 2019" /><meta property="og:url" content="https://mcindependentnews.com/2019/12/december-19-2019/" /><meta property="og:description" content="View Issue" /><meta property="article:published_time" content="2019-12-29T05:00:00+00:00" /><meta property="article:modified_time" content="2020-01-02T02:51:20+00:00" /><meta property="og:site_name" content="Mineral County Independent News" /><meta property="og:image" content="https://mcindependentnews.com/wp-content/uploads/2018/11/mineral-square-logo.jpg" /><meta property="og:image:width" content="368" /><meta property="og:image:height" content="368" /><meta property="og:locale" content="en_US" /><meta name="twitter:creator" content="@MC_IndNews" /><meta name="twitter:site" content="@MC_IndNews" /><meta name="twitter:text:title" content="December 19, 2019" /><meta name="twitter:image" content="https://mcindependentnews.com/wp-content/uploads/2018/11/mineral-square-logo.jpg?w=640" /><meta name="twitter:card" content="summary_large_image" />  <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1974455420752794",
          enable_page_level_ads: true
     });</script>  <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var gptadslots = [];
  var googletag = googletag || {cmd:[]};</script> <script>googletag.cmd.push(function() {
    var mapping1 = googletag.sizeMapping()
                            .addSize([1024, 768], [[970, 250]])
                            .addSize([768, 480], [[728, 90]])
                            .addSize([0, 0], [[300, 250]])
                            .build();

    //Adslot 1 declaration
    gptadslots.push(googletag.defineSlot('/62617687/mcin1stbanner', [[970,250],[728,90],[300,250]], 'div-gpt-ad-1582785-1')
                             .defineSizeMapping(mapping1)
                             .addService(googletag.pubads()));
    //Adslot 2 declaration
    gptadslots.push(googletag.defineSlot('/62617687/mcin2ndbanner', [[970,250],[728,90],[300,250]], 'div-gpt-ad-1582785-2')
                             .addService(googletag.pubads()));
    //Adslot 3 declaration
    gptadslots.push(googletag.defineSlot('/62617687/mcin3rdbanner', [[970,250],[728,90],[300,250]], 'div-gpt-ad-1582785-3')
                             .addService(googletag.pubads()));
    //Adslot 4 declaration
    gptadslots.push(googletag.defineSlot('/62617687/mcin4thbanner', [[970,250],[728,90],[300,250]], 'div-gpt-ad-1582785-4')
                             .addService(googletag.pubads()));

    googletag.pubads().enableSingleRequest();
    googletag.pubads().setCentering(true);
    googletag.enableServices();
  });</script>  <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/62617687/mcin1stbanner', [[728, 90], [300, 250], [970, 250]], 'div-gpt-ad-1520622612503-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/62617687/mcin2ndbanner', [[300, 250], [728, 90], [970, 250]], 'div-gpt-ad-1520622678330-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/62617687/mcin3rdbanner', [[300, 250], [728, 90], [970, 250]], 'div-gpt-ad-1520622714201-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/62617687/mcin4thbanner', [[300, 250], [728, 90], [970, 250]], 'div-gpt-ad-1520622742889-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script>  <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var gptadslots = [];
  var googletag = googletag || {cmd:[]};</script> <script>googletag.cmd.push(function() {
    var mapping1 = googletag.sizeMapping()
                            .addSize([1024, 768], [[970, 250]])
                            .addSize([768, 480], [[728, 90]])
                            .addSize([0, 0], [[300, 250]])
                            .build();

    //Adslot 1 declaration
    gptadslots.push(googletag.defineSlot('/62617687/mcin4thbanner', [[970,250],[728,90],[300,250]], 'div-gpt-ad-6913685-1')
                             .defineSizeMapping(mapping1)
                             .addService(googletag.pubads()));

    googletag.pubads().enableSingleRequest();
    googletag.pubads().setCentering(true);
    googletag.enableServices();
  });</script> 
 <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var gptadslots = [];
  var googletag = googletag || {cmd:[]};</script> <script>googletag.cmd.push(function() {
    var mapping1 = googletag.sizeMapping()
                            .addSize([1024, 768], [[970, 250]])
                            .addSize([768, 480], [[728, 90]])
                            .addSize([0, 0], [[300, 250]])
                            .build();

    //Adslot 1 declaration
    gptadslots.push(googletag.defineSlot('/62617687/mcin3rdbanner', [[970,250],[728,90],[300,250]], 'div-gpt-ad-3614346-1')
                             .defineSizeMapping(mapping1)
                             .addService(googletag.pubads()));

    googletag.pubads().enableSingleRequest();
    googletag.pubads().setCentering(true);
    googletag.enableServices();
  });</script> 
 <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var gptadslots = [];
  var googletag = googletag || {cmd:[]};</script> <script>googletag.cmd.push(function() {
    var mapping1 = googletag.sizeMapping()
                            .addSize([1024, 768], [[970, 250]])
                            .addSize([768, 480], [[728, 90]])
                            .addSize([0, 0], [[300, 250]])
                            .build();

    //Adslot 1 declaration
    gptadslots.push(googletag.defineSlot('/62617687/mcin2ndbanner', [[970,250],[728,90],[300,250]], 'div-gpt-ad-2098668-1')
                             .defineSizeMapping(mapping1)
                             .addService(googletag.pubads()));

    googletag.pubads().enableSingleRequest();
    googletag.pubads().setCentering(true);
    googletag.enableServices();
  });</script> 
 <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var gptadslots = [];
  var googletag = googletag || {cmd:[]};</script> <script>googletag.cmd.push(function() {
    var mapping1 = googletag.sizeMapping()
                            .addSize([1024, 768], [[970, 250]])
                            .addSize([768, 480], [[728, 90]])
                            .addSize([0, 0], [[300, 250]])
                            .build();

    //Adslot 1 declaration
    gptadslots.push(googletag.defineSlot('/62617687/mcin1stbanner', [[970,250],[728,90],[300,250]], 'div-gpt-ad-3937165-1')
                             .defineSizeMapping(mapping1)
                             .addService(googletag.pubads()));

    googletag.pubads().enableSingleRequest();
    googletag.pubads().setCentering(true);
    googletag.enableServices();
  });</script>    <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var gptadslots = [];
  var googletag = googletag || {cmd:[]};</script> <script>googletag.cmd.push(function() {
    var mapping1 = googletag.sizeMapping()
                            .addSize([1024, 768], [[970, 90]])
                            .addSize([768, 480], [[728, 90]])
                            .addSize([0, 0], [[320, 50]])
                            .build();

    //Adslot 1 declaration
    gptadslots.push(googletag.defineSlot('/62617687/MCINTopBanner', [[728,90],[320,50],[970,90]], 'div-gpt-ad-3621373-1')
                             .defineSizeMapping(mapping1)
                             .addService(googletag.pubads()));

    googletag.pubads().enableSingleRequest();
    googletag.pubads().setCentering(true);
    googletag.enableServices();
  });</script>  <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/62617687/MineralTopSidebar', [300, 250], 'div-gpt-ad-1533053642842-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/62617687/Mineral2ndSidebar', [300, 250], 'div-gpt-ad-1533053804034-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script>  <script>var year = new Date();
year = year.getFullYear();
jQuery(function($){
	$('#footer-info').html('&copy; ' + year + ' <a href="http://battlebornmedia.com">Battle Born Media</a> | Website by <a href="http://nvcmedia.com/">Nevada Central Media</a> using the Extra Theme by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a>');
});</script></head><body class="post-template-default single single-post postid-14548 single-format-standard et_extra et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar wpbdp-with-button-styles et-db et_minified_js et_minified_css"><div id="page-container" class="page-container"><header class="header centered"><div id="top-header" style=""><div class="container"><div id="et-secondary-nav" class=""><ul id="et-secondary-menu" class="nav"><li id="menu-item-9562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9562"><a href="https://mcindependentnews.com/contact/">Contact</a></li></ul></div><div id="et-info"><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="https://www.facebook.com/MCIndependentNews/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/mc_indnews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a></li></ul><div class="et-top-search" style=""><form role="search" class="et-search-form" method="get" action="https://mcindependentnews.com/"> <input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" /> <button class="et-search-submit"></button></form></div></div></div></div><div id="main-header-wrapper"><div id="main-header" data-fixed-height="80"><div class="container"> <a class="logo" href="https://mcindependentnews.com/" data-fixed-height="51"> <noscript><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://mcindependentnews.com/wp-content/uploads/2018/03/MCIN-flag-1-new.jpg" alt="Mineral County Independent News" /></noscript><img class="lazyload" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/https://mcindependentnews.com/wp-content/uploads/2018/03/MCIN-flag-1-new.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://mcindependentnews.com/wp-content/uploads/2018/03/MCIN-flag-1-new.jpg" alt="Mineral County Independent News" id="logo" /> </a><div id="et-navigation" class=""><ul id="et-menu" class="nav"><li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-17"><a href="https://mcindependentnews.com/">Home</a></li><li id="menu-item-99" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99"><a href="https://mcindependentnews.com/category/news/">News</a></li><li id="menu-item-102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102"><a href="https://mcindependentnews.com/category/sports-2/">Sports</a></li><li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101"><a href="https://mcindependentnews.com/category/opinion/">Opinion</a></li><li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100"><a href="https://mcindependentnews.com/category/obituaries/">Obituaries</a></li><li id="menu-item-13156" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13156"><a href="https://mcindependentnews.com/category/e-edition/">E-Edition</a></li><li id="menu-item-13137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13137"><a href="https://battlebornclassifieds.com/ad-category/mineral-county/">Classifieds</a></li><li id="menu-item-12666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12666"><a href="https://mcindependentnews.com/subscribe/">Subscribe</a></li><li id="menu-item-12667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12667"><a href="https://mcindependentnews.com/hawthorne-nevada-advertising-opportunities/">Advertise</a></li></ul><div id="et-mobile-navigation"> <span class="show-menu"><div class="show-menu-button"> <span></span> <span></span> <span></span></div><p>Select Page</p> </span><nav></nav></div></div></div></div></div></header><div class="container"><div class="et_pb_extra_row etad header_below"><div class="adsense-responsive-ad"><center><div id="div-gpt-ad-3621373-1"> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-3621373-1'); });</script> </div></center></div></div></div><div id="main-content"><div class="container"><div id="content-area" class="clearfix"><div class="et_pb_extra_column_main"><article id="post-14548" class="module single-post-module post-14548 post type-post status-publish format-standard has-post-thumbnail hentry category-e-edition tag-eedition et-has-post-format-content et_post_format-et-post-format-standard"><div class="post-header"><h1 class="entry-title">December 19, 2019</h1><div class="post-meta vcard"><p>Posted by <a href="https://mcindependentnews.com/author/mcbbm/" class="url fn" title="Posts by Mineral County Independent News" rel="author">Mineral County Independent News</a> | <span class="updated">Dec 28, 2019</span> | <a href="https://mcindependentnews.com/category/e-edition/" rel="tag">E-Edition</a> | <a class="comments-link" href="https://mcindependentnews.com/2019/12/december-19-2019/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span> <span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span> </span></p></div></div><div class="post-thumbnail header"> <noscript><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://mcindependentnews.com/wp-content/uploads/2018/11/mineral-square-logo.jpg" alt="December 19, 2019" /></noscript><img class="lazyload" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/https://mcindependentnews.com/wp-content/uploads/2018/11/mineral-square-logo.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://mcindependentnews.com/wp-content/uploads/2018/11/mineral-square-logo.jpg" alt="December 19, 2019" /></div><div class="post-wrap"><div class="post-content entry-content"><div class="wp-block-button aligncenter"><a class="wp-block-button__link" href="https://drive.google.com/open?id=1ac9QbO9aJkvkuS4azWaMGoGixc3J4zbl">View Issue</a></div></div></div><div class="post-footer"><div class="social-icons ed-social-share-icons"><p class="share-title">Share:</p> <a href="http://www.facebook.com/sharer.php?u=https://mcindependentnews.com/2019/12/december-19-2019/&#038;t=December%2019%2C%202019" class="social-share-link" title="Share &quot;December 19, 2019&quot; via Facebook" data-network-name="facebook" data-share-title="December 19, 2019" data-share-url="https://mcindependentnews.com/2019/12/december-19-2019/"> <span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span> </a><a href="http://twitter.com/intent/tweet?text=December%2019%2C%202019%20https://mcindependentnews.com/2019/12/december-19-2019/" class="social-share-link" title="Share &quot;December 19, 2019&quot; via Twitter" data-network-name="twitter" data-share-title="December 19, 2019" data-share-url="https://mcindependentnews.com/2019/12/december-19-2019/"> <span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span> </a><a href="https://plus.google.com/share?url=https://mcindependentnews.com/2019/12/december-19-2019/&#038;t=December%2019%2C%202019" class="social-share-link" title="Share &quot;December 19, 2019&quot; via Google +" data-network-name="googleplus" data-share-title="December 19, 2019" data-share-url="https://mcindependentnews.com/2019/12/december-19-2019/"> <span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span> </a><a href="https://www.tumblr.com/share?v=3&#038;u=https://mcindependentnews.com/2019/12/december-19-2019/&#038;t=December%2019%2C%202019" class="social-share-link" title="Share &quot;December 19, 2019&quot; via Tumblr" data-network-name="tumblr" data-share-title="December 19, 2019" data-share-url="https://mcindependentnews.com/2019/12/december-19-2019/"> <span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span> </a><a href="http://www.pinterest.com/pin/create/button/?url=https://mcindependentnews.com/2019/12/december-19-2019/&#038;description=December%2019%2C%202019&#038;media=https://mcindependentnews.com/wp-content/uploads/2018/11/mineral-square-logo-150x150.jpg" class="social-share-link" title="Share &quot;December 19, 2019&quot; via Pinterest" data-network-name="pinterest" data-share-title="December 19, 2019" data-share-url="https://mcindependentnews.com/2019/12/december-19-2019/"> <span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span> </a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://mcindependentnews.com/2019/12/december-19-2019/&#038;title=December%2019%2C%202019" class="social-share-link" title="Share &quot;December 19, 2019&quot; via LinkedIn" data-network-name="linkedin" data-share-title="December 19, 2019" data-share-url="https://mcindependentnews.com/2019/12/december-19-2019/"> <span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span> </a><a href="https://bufferapp.com/add?url=https://mcindependentnews.com/2019/12/december-19-2019/&#038;title=December%2019%2C%202019" class="social-share-link" title="Share &quot;December 19, 2019&quot; via Buffer" data-network-name="buffer" data-share-title="December 19, 2019" data-share-url="https://mcindependentnews.com/2019/12/december-19-2019/"> <span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span> </a><a href="http://www.stumbleupon.com/badge?url=https://mcindependentnews.com/2019/12/december-19-2019/&#038;title=December%2019%2C%202019" class="social-share-link" title="Share &quot;December 19, 2019&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="December 19, 2019" data-share-url="https://mcindependentnews.com/2019/12/december-19-2019/"> <span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span> </a><a href="#" class="social-share-link" title="Share &quot;December 19, 2019&quot; via Email" data-network-name="basic_email" data-share-title="December 19, 2019" data-share-url="https://mcindependentnews.com/2019/12/december-19-2019/"> <span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span> </a><a href="#" class="social-share-link" title="Share &quot;December 19, 2019&quot; via Print" data-network-name="basic_print" data-share-title="December 19, 2019" data-share-url="https://mcindependentnews.com/2019/12/december-19-2019/"> <span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span> </a></div><div class="rating-stars"><p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="14548" /></div></div></article><nav class="post-nav"><div class="nav-links clearfix"><div class="nav-link nav-link-prev"> <a href="https://mcindependentnews.com/2019/12/light-displays-bring-holiday-spirit-to-town/" rel="prev"><span class="button">Previous</span><span class="title">Light Displays Bring Holiday Spirit to Town</span></a></div><div class="nav-link nav-link-next"> <a href="https://mcindependentnews.com/2020/01/court-news-27/" rel="next"><span class="button">Next</span><span class="title">Court News</span></a></div></div></nav><div class="et_extra_other_module author-box vcard"><div class="author-box-header"><h3>About The Author</h3></div><div class="author-box-content clearfix"><div class="author-box-avatar"> <img alt='Mineral County Independent News' src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src='https://secure.gravatar.com/avatar/d53b13d406f9550ab9b61d579fb03f97?s=170&#038;d=mm&#038;r=g' data-lazy-srcset='https://secure.gravatar.com/avatar/d53b13d406f9550ab9b61d579fb03f97?s=340&#038;d=mm&#038;r=g 2x' class='lazy lazy-hidden avatar avatar-170 photo' height='170' width='170' /><noscript><img alt='Mineral County Independent News' src='https://secure.gravatar.com/avatar/d53b13d406f9550ab9b61d579fb03f97?s=170&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d53b13d406f9550ab9b61d579fb03f97?s=340&#038;d=mm&#038;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' /></noscript></div><div class="author-box-description"><h4><a class="author-link url fn" href="https://mcindependentnews.com/author/mcbbm/" rel="author" title="View all posts by Mineral County Independent News">Mineral County Independent News</a></h4><p class="note"></p><ul class="social-icons"></ul></div></div></div><div class="et_extra_other_module related-posts"><div class="related-posts-header"><h3>Related Posts</h3></div><div class="related-posts-content clearfix"><div class="related-post"><div class="featured-image"><a href="https://mcindependentnews.com/2018/10/october-04-2018/" title="October 04, 2018" class="post-thumbnail"> <noscript><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://mcindependentnews.com/wp-content/uploads/2018/11/mineral-square-logo-368x264.jpg" alt="October 04, 2018" /></noscript><img class="lazyload" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/https://mcindependentnews.com/wp-content/uploads/2018/11/mineral-square-logo-368x264.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://mcindependentnews.com/wp-content/uploads/2018/11/mineral-square-logo-368x264.jpg" alt="October 04, 2018" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://mcindependentnews.com/2018/10/october-04-2018/">October 04, 2018</a></h4><p class="date"><span class="updated">October 4, 2018</span></p></div><div class="related-post"><div class="featured-image"><a href="https://mcindependentnews.com/2017/05/may-11-2017/" title="May 11, 2017" class="post-thumbnail"> <noscript><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://mcindependentnews.com/wp-content/uploads/2018/11/mineral-square-logo-368x264.jpg" alt="May 11, 2017" /></noscript><img class="lazyload" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/https://mcindependentnews.com/wp-content/uploads/2018/11/mineral-square-logo-368x264.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://mcindependentnews.com/wp-content/uploads/2018/11/mineral-square-logo-368x264.jpg" alt="May 11, 2017" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://mcindependentnews.com/2017/05/may-11-2017/">May 11, 2017</a></h4><p class="date"><span class="updated">May 18, 2017</span></p></div><div class="related-post"><div class="featured-image"><a href="https://mcindependentnews.com/2016/08/august-4-2016/" title="August 4, 2016" class="post-thumbnail"> <noscript><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://mcindependentnews.com/wp-content/uploads/2016/08/First-Page.jpg" alt="August 4, 2016" /></noscript><img class="lazyload" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/https://mcindependentnews.com/wp-content/uploads/2016/08/First-Page.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://mcindependentnews.com/wp-content/uploads/2016/08/First-Page.jpg" alt="August 4, 2016" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://mcindependentnews.com/2016/08/august-4-2016/">August 4, 2016</a></h4><p class="date"><span class="updated">August 15, 2016</span></p></div><div class="related-post"><div class="featured-image"><a href="https://mcindependentnews.com/2016/07/june-30-2016/" title="June 30, 2016" class="post-thumbnail"> <noscript><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://mcindependentnews.com/wp-content/uploads/2016/07/First-Page-June-30-2016.jpg" alt="June 30, 2016" /></noscript><img class="lazyload" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/https://mcindependentnews.com/wp-content/uploads/2016/07/First-Page-June-30-2016.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://mcindependentnews.com/wp-content/uploads/2016/07/First-Page-June-30-2016.jpg" alt="June 30, 2016" /><span class="et_pb_extra_overlay"></span> </a></div><h4 class="title"><a href="https://mcindependentnews.com/2016/07/june-30-2016/">June 30, 2016</a></h4><p class="date"><span class="updated">July 9, 2016</span></p></div></div></div><section id="comment-wrap"><div id="comments" class="nocomments"></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/12/december-19-2019/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://mcindependentnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='14548' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p> <input type="hidden" name="antspm-j" class="antispam-control antispam-control-j" value="off" /> <input type="hidden" name="antspm-t" class="antispam-control antispam-control-t" value="1578019723" /><p class="antispam-group antispam-group-q" style="clear: both;"> <label>Current ye@r <span class="required">*</span></label> <input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2020" /> <input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="6.5.1" autocomplete="off" /></p><p class="antispam-group antispam-group-e" style="display: none;"> <label>Leave this field empty</label> <input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" /></p></form></div></section></div><div class="et_pb_extra_column_sidebar"><div id="text-42" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"><div style="background: #FFFFE0; padding: 5px;"><h2>Email Updates</h2><p>The latest news delivered to your inbox!</p><section id="yikes-mailchimp-container-1" class="yikes-mailchimp-container yikes-mailchimp-container-1 "><form id="mineral-county-independent-news-email-list-1" class="yikes-easy-mc-form yikes-easy-mc-form-1  " method="POST" data-attr-form-id="1"> <label for="yikes-easy-mc-form-1-EMAIL"  class="EMAIL-label yikes-mailchimp-field-required "> <span class="EMAIL-label"> Email Address </span> <input id="yikes-easy-mc-form-1-EMAIL"  name="EMAIL"  placeholder=""  class="yikes-easy-mc-email "  required="required" type="email"  value=""> </label><div class="g-recaptcha" data-sitekey="6LdZaA4UAAAAABjmS--dj1DO4R6-gOBZ7WWv9_zJ" data-theme="light" data-type="image" data-size="normal" data-callback="" data-expired-callback=""></div> <input type="hidden" name="yikes-mailchimp-honeypot" id="yikes-mailchimp-honeypot-1" value=""> <input type="hidden" name="yikes-mailchimp-associated-list-id" id="yikes-mailchimp-associated-list-id-1" value="662887a213"> <input type="hidden" name="yikes-mailchimp-submitted-form" id="yikes-mailchimp-submitted-form-1" value="1"> <button type="submit" class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-1 btn btn-primary "> <span class="yikes-mailchimp-submit-button-span-text">Submit</span></button> <input type="hidden" id="yikes_easy_mc_new_subscriber_1" name="yikes_easy_mc_new_subscriber" value="9d6cc2310b"> <input type="hidden" name="_wp_http_referer" value="/2019/12/december-19-2019/" /></form></section></div></div></div><div id="custom_html-4" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"></h4><div class="textwidget custom-html-widget"><a href="https://ruralbusiness.com" style="font-weight: bold; font-size: 15px;"><h2>The Rural Business Show</h2></a> <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"  class="lazy lazy-hidden" data-lazy-type="iframe" data-lazy-src="&lt;iframe style=&quot;border: none&quot; src=&quot;//html5-player.libsyn.com/embed/destination/id/694556/height/360/theme/legacy/thumbnail/yes/direction/backward/no-cache/true/&quot; height=&quot;360&quot; width=&quot;100%&quot; scrolling=&quot;no&quot;  allowfullscreen webkitallowfullscreen mozallowfullscreen oallowfullscreen msallowfullscreen&gt;&lt;/iframe&gt;" alt=""><noscript><iframe style="border: none" src="//html5-player.libsyn.com/embed/destination/id/694556/height/360/theme/legacy/thumbnail/yes/direction/backward/no-cache/true/" height="360" width="100%" scrolling="no"  allowfullscreen webkitallowfullscreen mozallowfullscreen oallowfullscreen msallowfullscreen></iframe></noscript> <a href="https://ruralbusiness.com" style="font-weight: bold; font-size: 15px;">More Rural Business Content</a></div></div><div id="wpbdp_randomlistingswidget-2" class="et_pb_widget widget_wpbdp_randomlistingswidget"><h4 class="widgettitle">Featured Business</h4><ul class="wpbdp-listings-widget-list"><li><a class="listing-title" href="https://mcindependentnews.com/business-directory/12927/action-auto-insurance-inc/">Action Auto Insurance Inc.</a></li></ul></div><div id="text-41" class="et_pb_widget widget_text"><h4 class="widgettitle"></h4><div class="textwidget"><div class="feed-title"><center><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="http://thecompletenevadan.com/wp-content/uploads/2018/06/tcnfeed.jpg" /><noscript><img src="http://thecompletenevadan.com/wp-content/uploads/2018/06/tcnfeed.jpg" /></noscript></center></div><div class="feed-footer">For more in-depth coverage of the Silver State, visit <a href="http://thecompletenevadan.com/">TheCompleteNevada.com</a></div></div></div><div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Affiliates</h4><div class="textwidget custom-html-widget"><ul><li><a title="" href="http://www.lccentral.com/">Lincoln County Record</a></li><li><a title="" href="http://www.mesquitelocalnews.com/">Mesquite Local News</a></li><li><a href="http://elynews.com/">The Ely Times</a></li><li><a href="http://eurekasentinel.com/">The Eureka Sentinel</a></li><li><a href="http://www.sparkstrib.com/">Sparks Tribune</a></li></ul></div></div><div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"></h4><div class="textwidget custom-html-widget"><div style="text-align:center;"><a href="http://battlebornmedia.com"><img class="lazy lazy-hidden"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="http://www.elynews.com/wp-content/uploads/2015/01/logo.png"><noscript><img  src="http://www.elynews.com/wp-content/uploads/2015/01/logo.png"></noscript></a></div></div></div></div></div></div></div><footer id="footer" class="footer_columns_3"><div id="footer-bottom"><div class="container"><p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p><div id="footer-nav"><ul id="footer-menu" class="bottom-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9562"><a href="https://mcindependentnews.com/contact/">Contact</a></li></ul><ul class="et-extra-social-icons" style=""><li class="et-extra-social-icon facebook"> <a href="https://www.facebook.com/MCIndependentNews/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a></li><li class="et-extra-social-icon twitter"> <a href="https://twitter.com/mc_indnews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a></li></ul></div></div></div></footer></div><div style="display:none"><div class="grofile-hash-map-d53b13d406f9550ab9b61d579fb03f97"></div></div> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://mcindependentnews.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.6.1'></script><script data-noptimize="1">function c_webp(A){var n=new Image;n.onload=function(){var e=0<n.width&&0<n.height;A(e)},n.onerror=function(){A(!1)},n.src='data:image/webp;base64,UklGRhoAAABXRUJQVlA4TA0AAAAvAAAAEAcQERGIiP4HAA=='}function s_webp(e){window.supportsWebP=e}c_webp(s_webp);document.addEventListener('lazybeforeunveil',function({target:c}){supportsWebP&&['data-src','data-srcset'].forEach(function(a){attr=c.getAttribute(a),null!==attr&&c.setAttribute(a,attr.replace(/\/client\//,'/client/to_webp,'))})});</script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/mcindependentnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202001'></script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LexEa0UAAAAAIBx6xjcfjT37RBImWI_uL4nhd3J&#038;ver=3.0'></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Janaa'></script> <script type='text/javascript'>var WPGroHo = {"my_hash":""};</script> <script type='text/javascript'>var EXTRA = {"images_uri":"https:\/\/mcindependentnews.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/mcindependentnews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"555148bd91","timeline_nonce":"82d393e093","blog_feed_nonce":"706bd0b434","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/mcindependentnews.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/mcindependentnews.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/mcindependentnews.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"ab1ac4dd7e","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"415274f8ac","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"14548","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];</script> <script type='text/javascript'>var form_submission_helpers = {"ajax_url":"https:\/\/mcindependentnews.com\/wp-admin\/admin-ajax.php","preloader_url":"https:\/\/mcindependentnews.com\/wp-admin\/images\/wpspin_light.gif","countries_with_zip":{"US":"US","GB":"GB","CA":"CA","IE":"IE","CN":"CN","IN":"IN","AU":"AU","BR":"BR","MX":"MX","IT":"IT","NZ":"NZ","JP":"JP","FR":"FR","GR":"GR","DE":"DE","NL":"NL","PT":"PT","ES":"ES"},"page_data":"14548"};</script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en&#038;onload=renderReCaptchaCallback&#038;render=explicit&#038;ver=all'></script> <script type='text/javascript'>var yikes_mailchimp_ajax = {"ajax_url":"https:\/\/mcindependentnews.com\/wp-admin\/admin-ajax.php","page_data":"14548","interest_group_checkbox_error":"This field is required.","preloader_url":"https:\/\/mcindependentnews.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/ripple.svg","loading_dots":"https:\/\/mcindependentnews.com\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/bars.svg","ajax_security_nonce":"3f676c3993","feedback_message_placement":"before"};</script> <script type="text/javascript">( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LexEa0UAAAAAIBx6xjcfjT37RBImWI_uL4nhd3J',
	{"homepage":"homepage","contactform":"contactform"}
);</script> <script type='text/javascript' src='https://stats.wp.com/e-202001.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'74164795',post:'14548',tz:'-8',srv:'mcindependentnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '74164795', '14548' ]);</script> <script defer src="https://mcindependentnews.com/wp-content/cache/autoptimize/js/autoptimize_1e2f9ab71f150be8e54e992d7bbcd3e6.js"></script></body></html>